Ferrari Life Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
465 Posts
Discussion Starter #1
Hello,

I have a weird issue that recently started happening with the forum. Since several days ago, every time I post in a thread, I am automatically getting "subscribed" to it, and receiving an email every time someone replies to it. I didn't go into my User CP and change anything; it just started happening.

I would like to turn that feature off, but I don't know how. So far, I have manually unsubscribed so a few threads, but if I have to keep doing this, I will just stop posting.

Thanks,

Tony :)
 

·
Registered
Joined
·
374 Posts
Same problem here
 

·
Registered
Joined
·
265 Posts
Dear Comrades,

I think the e-mail prompt is quite a good thing as one is immediately alerted to a post and may respond immediately should one wish to do so. My vote is to leave it as it is.

With kind regards,

Vulcan
 

·
Premium Member
Joined
·
956 Posts
Should be easy to fix.

Click User CP....under Forum

Under Control panel.....go to

Settings and Options

Edit Options

Messaging and Notification

Default Thread Subscrition Mode

No E-mail Notifications

and remember to go to the bottom and Save Changes
 

·
Registered
Joined
·
3,874 Posts
Yea, I found out this problem because I check my school email and not my yahoo one. I checked it for the first time in about 2 weeks yesterday :eek: :eek: I've been posting these past few weeks in quite an addictive manner:D So I had quite a few emails.:rofl: I went and did what Marlin said and it worked.:D

Chris
 

·
Premium Member
Joined
·
5,509 Posts
I had done like Marlin suggested and still got emails. I just went back and changed it to "do not subscribe" that should do it.
 

·
Administrator
Joined
·
6,320 Posts
Hello,

I have a weird issue that recently started happening with the forum. Since several days ago, every time I post in a thread, I am automatically getting "subscribed" to it, and receiving an email every time someone replies to it. I didn't go into my User CP and change anything; it just started happening.

I would like to turn that feature off, but I don't know how. So far, I have manually unsubscribed so a few threads, but if I have to keep doing this, I will just stop posting.

Thanks,

Tony :)
The default on the site is to get these but you can turn it off. My IT friend helped me reconfigure the mail server to get better delivery rates (we were getting flagged for spam before) so I guess you are now getting them.

To turn it off go to:
User CP > Options > Do Not Subscribe in the subscribe area. Attached is a screen show showing this.

Sorry for the troubles.
 

Attachments

·
Administrator
Joined
·
6,320 Posts
Another option is the "No Email notification"

This option will subscribe you to a thread so you can track it in the User CP. However, it will not send the email when someone replies.
 

·
Registered
Joined
·
2,112 Posts
That was my mistake...hope it stays now....Staaaayyyy...Stayyyy...Good boy
Saint your one crazy mo-fo...:rofl: :rofl:

Well I thought I was mister popular as of lately with all my e-mails,
but alas NO...:(

Good thing we can turn it off, how did it come on in the first place?
 

·
Premium Member
Joined
·
956 Posts
Still getting e-mails .

Looked in

User CP

Subscribed threads

List subscriptions

Found I was subscribed to three threads

Ticked the active threads and at the bottom

Delete subscription

I think thats done the trick :)
 

·
Registered
Joined
·
465 Posts
Discussion Starter #13
Andrew -- Thank you! Got it! :)

Marlin -- read Andrew's instructions again; the thing you just described will only unsubscribe you to those specific threads, but every time you post in a thread, you will still have it added.
 

·
Registered
Joined
·
2,112 Posts
Just tried it myself I hope it works thanks for the heads up...:eek:

Does anyone know how this started?
 

·
Registered
Joined
·
1,839 Posts
Does anyone know how this started?

My IT friend helped me reconfigure the mail server to get better delivery rates (we were getting flagged for spam before) so I guess you are now getting them.


Andrew fixed something...Dammit...I said Sit....Staayyyy...Staayyyy....Good boy
 

·
Registered
Joined
·
3,928 Posts
I haven't posted much in the last couple of weeks, but have received the odd e-mail. Just been into the user Cp settings and ticked the no e-mail notification box, will see what happens now.
 
1 - 19 of 19 Posts
Top