Ferrari Life Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
i have a 288 with an intermittent starter problem.
when it works, it works fine and starts right up
when it doesnt, there is no power getting to the solenoid at all
starter itself is fine (its been rebuilt)
the limited docs i have show the starter button going into a "box".

is there a relay such as an oil pressure gate to prevent the starter from being energized while the engine is running?

any help is appreciated.
 

·
Registered
Joined
·
1,684 Posts
tsmathers said:
i have a 288 with an intermittent starter problem.
when it works, it works fine and starts right up
when it doesnt, there is no power getting to the solenoid at all
starter itself is fine (its been rebuilt)
the limited docs i have show the starter button going into a "box".

is there a relay such as an oil pressure gate to prevent the starter from being energized while the engine is running?

any help is appreciated.
Man that's one beautiful car!! I envy you. :)

Sorry don't know anything about the car.
 

·
Registered
Joined
·
2,211 Posts
wow, that is one beautiful car...

I'm not a technical person, but I do have the owners manual of the 288 GTO, but I guess you have that one as well, so it won't help much.
 

·
Registered
Joined
·
5,082 Posts
Congrats with a great car that you have, a 288 GTO is a rare sight

and does the GTO have a starter button like on an Enzo and other cars nowadays???

really didn't knew that and never noticed it
 

·
Administrator
Joined
·
6,320 Posts
tsmathers said:
i have a 288 with an intermittent starter problem.
when it works, it works fine and starts right up
when it doesnt, there is no power getting to the solenoid at all
starter itself is fine (its been rebuilt)
the limited docs i have show the starter button going into a "box".

is there a relay such as an oil pressure gate to prevent the starter from being energized while the engine is running?

any help is appreciated.
Welcome to Ferrari Forum. With a car as rare as the 288 GTO it isn't often that questions regarding them come up.

My guess there is a contact issue or short in the wiring. If the starter itself is fine but sometimes pushing the button gets no results this would be my guess. Perhaps the button is not always making contact to complete the circuit?
 
1 - 7 of 7 Posts
Top