bad connector on my 348 - Ferrari Life
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 07-19-2007, 07:32 AM Thread Starter
 
marc556's Avatar
 
Join Date: Jul 2007
Ferrari Life Posts: 14
bad connector on my 348

Hi everybody,

I had a problem with my speedometer (bad contact), I check the wires and I found the problem....
The multiconnector fitted near the left shock absorber is broken.
Do you have the reference of this part ?
I want to replace it.....

regards


Marc
marc556 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 07-19-2007, 01:16 PM
Administrator
Elite Member
 
Andrew's Avatar
 
Join Date: Nov 2001
Location: San Francisco
Ferrari Life Posts: 6,320
Marc,

Suggest you give http://www.ricambiamerica.com/ a try. Ask for Daniel, he can help with both the replacement part and which one to order. I am sure you'll get the best deal from him and let him know you are a Ferrari Life member since they sponsor this site.

Best of luck, let me know how it turns out.
Andrew is offline  
post #3 of 3 Old 07-19-2007, 01:58 PM Thread Starter
 
marc556's Avatar
 
Join Date: Jul 2007
Ferrari Life Posts: 14
thank you Andrew
marc556 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
Copyright 2012 ONE Media, Inc.
FerrariLife is independently run with no affiliation with Ferrari SpA
Ferrari for Sale | Maserati for Sale