348 Possible 348 Transmissions Problem - Ferrari Life
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 11-09-2014, 06:48 AM Thread Starter
 
Join Date: Apr 2012
Ferrari Life Posts: 27
Possible 348 Transmissions Problem

I have noticed that if I suddenly let off the gas I get a definite clunk from the right hand axle area that sounds like it is coming from the area of item 4. Since I have the engine out for a major now is the time to check further. If I rotate each axle back and forth the LH side has no lost motion, conversely the RH side has a inch or more and a definite clunk that sounds like it is coming from close to item 4 on the attached drawing.

Before proceeding I would appreciate some recommendations from the FLife brain trust on the likely cause and how to correct. When I drained the gbox there was zero metal on the plug. I also poured the fluid thru a rag and did not see anything suspicious.

My initial guess is that bearing #3 on the attached drawing is failing.

Greatly appreciate any suggestions and, if possible links to a repair procedure. I have read multiple postings on transmission problems but have not found anything that sounds
like my concern.

Thanks,

Brewman

http://www.ricambiamerica.com/parts_...=&V=diag&I=232

Last edited by Brewman; 11-09-2014 at 08:17 AM.
Brewman is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 11-09-2014, 04:59 PM
Owner
Elite Member
 
tazandjan's Avatar
 
Join Date: Aug 2011
Location: Albuquerque, NM
Ferrari Life Posts: 11,859
B- Sounds more like a CV joint problem. Are the boots intact?

Taz
Terry Phillips

Present: 575M 135171
Past: Dino 246 GT 02984, 365 GTB/4 14009, 308 GTS 25125

Every day I look around, and if nobody is shooting at me, it is a pretty good day.
tazandjan is offline  
post #3 of 3 Old 11-10-2014, 06:02 AM Thread Starter
 
Join Date: Apr 2012
Ferrari Life Posts: 27
CV Joints Good

Quote:
Originally Posted by tazandjan View Post
B- Sounds more like a CV joint problem. Are the boots intact?
Taz,

That's what I was hoping. Both joints have been cleaned, inspected, greased, and installed with new boots. Problem still present.

Thanks,

Brewman
Brewman is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
Copyright 2012 ONE Media, Inc.
FerrariLife is independently run with no affiliation with Ferrari SpA
Ferrari for Sale | Maserati for Sale