1985 / 308GT / Water Pump - Ferrari Life
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 06-15-2005, 04:07 PM Thread Starter
 
Join Date: Jun 2005
Ferrari Life Posts: 3
1985 / 308GT / Water Pump

Hello all, i am new to the site here and i have a few questions for any other technicians concerning a water pump replacement on an 85 - 308.

This was my first ferrari i have repaired and i have to say first off that it was quite headache free and was actually a joy to work on something so nice of condition. The car i worked on has only 23.000 miles on it so it has been very kept and clean.
One thing that is bothering me although is... everytime i open the bleeder valve on the t-stat housing and antifreeze runs down the front of the block during bleeding, the car will not start. I have looked all over in the area to the front and below the water pump while i was doing the water pump job but i could see no electronics or switches that would be getting wet and causing the car not to start. while i was in the general area of the water pump i also swapped out the 'warm up regulator' valve that gives fuel to the cold start injector (at the customers request).

Another thing that has me kind of stumped... after i bled the cooling system 'starting at the front/radiator' and working my way back to the highest point, i have an operating tempature of around 195-f which i assume is normal, but while idling in the shop the tempature rises to the next notch after 195f but climbs no higher. The cooling fans are cycling normal and there are no problems there. is this normal ?

Thanks for any help guys... i will be doing the regular service on this 308 in the future.
Attached Images
 
Cosmic Artifact is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 06-15-2005, 10:38 PM
Administrator
Owner
Elite Member
 
Boxer's Avatar
 
Join Date: Apr 2004
Location: UK & Texas
Ferrari Life Posts: 15,131
Can't help on the first part of the question but on the second, this is very normal. Ferrari engines tend to heat up more when they are sitting. The temperature should rise about 10 degrees C and then stop if the electric fans are operating properly.
Boxer is offline  
post #3 of 3 Old 06-17-2005, 05:00 PM Thread Starter
 
Join Date: Jun 2005
Ferrari Life Posts: 3
thanks for the reply... i have the car in the shop again but this time now it is for tune up related service.

The car was running pretty fine except for 'usually' in 5th gear while on the highway at speeds above 70mph, i would demand a little more of the gas pedal and i would get a kind of misfire effect or sputtering some, so i decided to start with the basics and i began to pull the plugs. Much to my dismay what i found in the car for spark plugs were (way over-gapped) 'Champion' spark plugs... my first response was to laugh (i do not like champion spark plugs much at all) so i ordered a set of 'Bosch' Platinum plugs, and prior to removal of the champion plugs i ran a fuel induction service on it (BG) cleaned out the throttle body with a tooth brush and run a can of pressurized intake cleaner thru the plenum so all the deposits would soil the old plugs, and added a can of BG 44k to the gas tank. I also pulled both distributor caps and cleaned the excess carbon/deposits from the terminals and the rotors. There was a noticable improvement even with the idle and the exhaust note was improved alot, the owner stopped by not long after i was finished with the service and he heard it running and his first response was "now that sounds like a Ferrari" I also informed him of the champion spark plugs that i removed and the condition of the plugs running too rich due to the over-gap.
So this time we both jump in the car and head out to the highway to see how she feels... much to my dismay again the car was repeating the same symptoms as before "surging/misfiring" effect when getting down on it in 5th. I got back to the shop and for some odd reason i took a long 3/8 extension and decided to tap on the Fuel filter (BIG MISTAKE) ! right after i tapped on the fuel filter the car died out in the shop and would not restart, so i then ordered a fuel filter for her and replaced it... I know i must have released some trash into the fuel lines and mabye even onto the injectors themselves because i have nearly no power at all now while under load. The filter i removed had alot of garbage in it and when i turned it upside down after i removed it alot of brown rusty color trash came out.

Anyways guys... the motto of the story is, NEVER tap on your fuel filter, exspecially if is has not been replaced in a long time. This car has done alot of sitting i assume because of the very low milage it has.

Next step, i am going to most likely remove the lines from the injectors and as many places as possible so i can blow the lines out with compressed air, i may remove the injectors also to inspect them and clean the trash off of them too. I have read there is also another filter in the bottom of the drivers side gas tank so i may start there first.
Cosmic Artifact is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
Copyright 2012 ONE Media, Inc.
FerrariLife is independently run with no affiliation with Ferrari SpA
Ferrari for Sale | Maserati for Sale