F430 F1 reverse problems - Ferrari Life
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 07-07-2015, 02:18 PM Thread Starter
 
Join Date: Jun 2015
Location: Norway
Ferrari Life Posts: 4
F1 reverse problems

Hi everyone, I need some help solving a problem with my 05 F430.

I have problems getting the car into reverse when hot, after let the car cool down over night everything are back to normal for the first half hour drive.

Just run a diagnostic test on it but no errors on this system was found. Hydraulic pressure stays between 39 and 51 bar at all times.

Recorded a test drive, but no faulty parameters even when it didn’t go intoreverse.

Also got an amber SLOW DOWN warning ligth a few seconds earlier today. This happens after driving slowly up some steep hills, but disappear just as quickas it came on.....

Found one , not active error on E-diff system,(temporary not priority BUS communication)??

Could this be as easy as air in the system? Anyone got some good ideas or experienced something similar?

Regards
Hans Erik
hemyhra is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 07-08-2015, 09:45 AM
 
Zahjah's Avatar
 
Join Date: Aug 2014
Location: Baltimore,MD/Park City,UT
Ferrari Life Posts: 2
check the PIS (point of initial slippage) setting on the clutch--might be the answer to your reverse issue. same thing happens on my '07 when it gets run hard. i have not had it corrected yet, but have been told that it is more than likely the issue.

good luck
Zahjah is offline  
post #3 of 5 Old 07-08-2015, 03:55 PM
Owner
 
netman's Avatar
 
Join Date: Jun 2008
Location: SoCal
Ferrari Life Posts: 226
Garage
try going into first gear than reverse
netman is offline  
 
post #4 of 5 Old 07-09-2015, 01:46 AM Thread Starter
 
Join Date: Jun 2015
Location: Norway
Ferrari Life Posts: 4
430 reverse

Hi, Thanks for replys.
Will try to check PIS fist. Have tried to go from first direct to reverse but doesn`t work.


HE
hemyhra is offline  
post #5 of 5 Old 07-09-2015, 10:08 AM
Master Mechanic
 
ECSofVirginia's Avatar
 
Join Date: Dec 2009
Location: Austin, TX
Ferrari Life Posts: 1,219
39 bar is barely adequate pressure. Your mechanic needs to ascertain the pump operation frequency and duration. He should also be looking at the engagement threshold values for the actuator. Lastly, the simplest thing to check is that the reverse button is operating correctly every time, and that your time/temp symptom isn't just a coincidence.


ECSofVirginia is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
Copyright 2012 ONE Media, Inc.
FerrariLife is independently run with no affiliation with Ferrari SpA
Ferrari for Sale | Maserati for Sale