F430 1st gear synchro issue on a Scud - Ferrari Life
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 06-20-2015, 12:33 AM Thread Starter
Owner
 
eric355's Avatar
 
Join Date: May 2006
Location: Toulouse (France)
Ferrari Life Posts: 75
1st gear synchro issue on a Scud

A friend of mine owns a Scud that he bought brand new.
In 2013 when the car was 24000km, he experimented some issues trying to engage 1st gear when the car was warm. It was much easier when the car was cold. Verdict, the 1st gear synchro was broken. No sensible explanation by Ferrari WE and no participation to the repair, he had to bite the bullet.
Two weeks ago, at a track event, the very same symptoms reappeared. The car has now 27000km. Gearbox has been removed and, again, the 1st gear synchro is broken. 3000km from the previous repair, the same failure and the same lack of explanation.
It's worth noted that my friend does not abuse his Scud. Such a repetitive problem on the 1st gear looks very strange.

Any thoughts guys? Is it a known problem on the Scuds? Does anybody encountered the same issue?
Thanks for any help.
eric355 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
Copyright 2012 ONE Media, Inc.
FerrariLife is independently run with no affiliation with Ferrari SpA
Ferrari for Sale | Maserati for Sale