F430 Running rough 430 - Ferrari Life
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 03-28-2014, 04:33 AM Thread Starter
Owner
 
Join Date: May 2010
Ferrari Life Posts: 26
Running rough 430

Hello!
Need a little help. Just change my exhaust manifolds, keeping the orig. cats and no further change to the car.... But know when starting her up, very rough sounds like not running on all cyl. no indication of any errors " check ok " I have done all the bat. off for some time procedure.
Thanks

Lisgaar
lisgaar is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 03-28-2014, 05:55 AM
 
uberschprung's Avatar
 
Join Date: Nov 2012
Location: WA state
Ferrari Life Posts: 931
Perhaps to much pressure in the exhaust manifold between cylinders. For example: bank A fires it's front most cylinder. The other cylinders are firing so close to each other that sometimes they interfere with each other. Wich could explane why its doing it woth a new manifold. Just one possibility.
uberschprung is offline  
post #3 of 8 Old 03-28-2014, 06:09 AM
Owner
 
StefVan's Avatar
 
Join Date: Sep 2007
Location: Switzerland
Ferrari Life Posts: 2,351
Did you replace them with new stock headers?

Check first if you don't have an exhaust leak between the new headers and the engine. There should be no strong exhaust gases smell around them.

Did you reset the ECU after the exhaust manifolds have been changed? If not, the ECU's have to relearn your engine: Leave the drivers door open, make sure you got your radio code, switch off the main switch in the luggage compartment and leave it off during the night.

The day after, just follow these steps:
1. Switch on the main power switch and wait 30 seconds
2. Switch off everything like air con, radio, lights etc
3. Insert the key and switch on WITHOUT starting the car. You'll hear some noises which is normal. Wait 30 seconds
4. Start the engine and let it idling for at least 10 minutes, better 15 minutes. Do not make usage of the throttle or brakes and don't switch on anything else.

Your engine must have now relearned to run with your new exhaust headers

Let us know how it goes

Last edited by StefVan; 03-28-2014 at 06:31 AM.
StefVan is online now  
 
post #4 of 8 Old 03-28-2014, 06:24 AM Thread Starter
Owner
 
Join Date: May 2010
Ferrari Life Posts: 26
Thankyou for very much. There is no leek and i just had the main pwr off for less than 2 min. So i will try that overnight. Will keep you informed.
Thanks.

Lisgaar

Last edited by lisgaar; 03-28-2014 at 10:15 AM.
lisgaar is offline  
post #5 of 8 Old 03-28-2014, 06:26 AM Thread Starter
Owner
 
Join Date: May 2010
Ferrari Life Posts: 26
Forgot to tell you. Aftermarkets header
lisgaar is offline  
post #6 of 8 Old 03-29-2014, 12:12 AM Thread Starter
Owner
 
Join Date: May 2010
Ferrari Life Posts: 26
Morning!
Just completed the leaning procedure with no luck. Will get the codes monday, the
themocoupler might be the problem.

Lisgaar
lisgaar is offline  
post #7 of 8 Old 03-31-2014, 05:25 AM Thread Starter
Owner
 
Join Date: May 2010
Ferrari Life Posts: 26
Hello!
Just changed the right handside thermocoupler..no more problemos.
Thanks for your help.
Lisgaar
lisgaar is offline  
post #8 of 8 Old 03-31-2014, 07:43 AM
Owner
 
StefVan's Avatar
 
Join Date: Sep 2007
Location: Switzerland
Ferrari Life Posts: 2,351
Good news, thanks for the update.
StefVan is online now  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
Copyright 2012 ONE Media, Inc.
FerrariLife is independently run with no affiliation with Ferrari SpA
Ferrari for Sale | Maserati for Sale