F430 Exhaust Rattle / Missing Bolt - Ferrari Life
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 03-28-2013, 06:29 AM Thread Starter
Owner
 
DC_Ari's Avatar
 
Join Date: Feb 2013
Location: Washington, DC
Ferrari Life Posts: 19
Exhaust Rattle / Missing Bolt

My F430 exhaust is making a rather annoying rattle when at idle speeds. It is worse at startup and/or when it's cold.

I looked at it briefly and could see what appears to be a bolt missing in one of the brackets.

I also see what appears to be said missing bolt & washer on the floorpan.

I'm assuming this is the cause of my "rattle".... and need to get it fixed.

Couple questions:

Is it safe to drive for a day or two until I get it fixed and;

Is it a relatively quick fix?

Any suggestions/insight is much appreciated.

Thanks.
Attached Images
   
DC_Ari is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 03-28-2013, 08:39 AM
Owner
 
StefVan's Avatar
 
Join Date: Sep 2007
Location: Switzerland
Ferrari Life Posts: 2,354
Hi Ari, I would fix this before driving the car again. It's a very easy fix. If you don't you risk to loose this bold and damage the wheel/suspension. Also break off the weak stock exhaust brackets.

The most difficult part if I may say so will be to fish out this bolt
StefVan is online now  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
Copyright 2012 ONE Media, Inc.
FerrariLife is independently run with no affiliation with Ferrari SpA
Ferrari for Sale | Maserati for Sale