456 Gt - Ferrari Life
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 09-12-2007, 12:08 PM Thread Starter
 
Join Date: Sep 2007
Ferrari Life Posts: 14
456 Gt

I Recently Purchased A 1995 456 With 68000 Miles.
When The Tachometer Goes Over 2000 In Second Or Third Gear The Oil Pressure Gage Registers Over The Maximum.could This Be Due To A Faulty Oil
Sensor Switch Or Could It Lead To A More Serious
Problem?
NORMAN STORM is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 09-12-2007, 09:21 PM
Administrator
Owner
Elite Member
 
Boxer's Avatar
 
Join Date: Apr 2004
Location: UK & Texas
Ferrari Life Posts: 15,136
I had the same issue several years ago on a 1994 456 GT. We traced the problem to a faulty sensor.
Boxer is offline  
post #3 of 3 Old 09-12-2007, 10:46 PM
Administrator
Elite Member
 
Andrew's Avatar
 
Join Date: Nov 2001
Location: San Francisco
Ferrari Life Posts: 6,320
Norman,

Welcome to the site, best of luck on fixing replacing the faulty sensor. We might be able to recommend a shop based on where you are if you don't already have a resource for this.
Andrew is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
Copyright 2012 ONE Media, Inc.
FerrariLife is independently run with no affiliation with Ferrari SpA
Ferrari for Sale | Maserati for Sale