85 308 Euro QV Intermitted throttle response after setting eight months - Ferrari Life
 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 08-24-2018, 05:41 PM Thread Starter
 
Join Date: Jun 2012
Location: Polson, Montana
Ferrari Life Posts: 14
85 308 Euro QV Intermitted throttle response after setting eight months

Having an issue with my 308 and looking for advice.Car ran smooth as glass and never had an issue. I’m Working in another state and it has sat for eight months. Put a full charge on the battery and changed distributor rotors then fired the car. It runs very smooth through all rpm ranges but once throttle is brought to an idle (700 RPM) for a minute and then increased the car has no throttle response above 1000 RPM. If I let it sit for a bit or idle ( rough ) it will eventually catch and I will have throttle once again but only for a few minutes and it’s lost again at low RPM. Any ideas of what I should be checking? First thought is a possible dirty crank position sensor.
308 milano is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
Copyright 2012 ONE Media, Inc.
FerrariLife is independently run with no affiliation with Ferrari SpA
Ferrari for Sale | Maserati for Sale