Forum error message - broken link - Ferrari Life
 
LinkBack Thread Tools Display Modes
post #1 of 17 Old 06-22-2009, 12:26 PM Thread Starter
Owner
 
Join Date: Apr 2006
Location: United Kingdom
Ferrari Life Posts: 3,928
Forum error message - broken link

I keep having problems loading the forum and getting an error message saying the link appears to be broken. Is this just me or is anyone else getting it?

Archie
archiegibbs is offline  
Sponsored Links
Advertisement
 
post #2 of 17 Old 06-22-2009, 01:19 PM
Owner
 
Granucci's Avatar
 
Join Date: Jan 2007
Location: far and away
Ferrari Life Posts: 6,204
what link are you trying to use? not sure what link, the top menu bar?

Guide to the Galaxy: Don't Panic
Rik -- LAH !


Current:
Past:
1990 Mondial T Cabriolet SN 86247 : Red/Tan
1995 456 GT 2+2 SN 99987 : Roso Metalizzato [Fer 311/C] & Tan
Granucci is offline  
post #3 of 17 Old 06-22-2009, 02:01 PM
Owner
 
Gcalo's Avatar
 
Join Date: Feb 2006
Location: San Ramon, Calif
Ferrari Life Posts: 3,627
It was recently decided to limit forum users to LHD models only.

Sorry, Archie, you are out of luck!!!
Gcalo is offline  
 
post #4 of 17 Old 06-22-2009, 04:44 PM
 
Chrishawk4's Avatar
 
Join Date: Oct 2007
Location: Detroit, Michigan
Ferrari Life Posts: 3,874
Quote:
Originally Posted by Gcalo View Post
It was recently decided to limit forum users to LHD models only.

Sorry, Archie, you are out of luck!!!
.... I MADE THE CUT!!!!!

To accomplish great things, we must not only act, but also dream; not only plan, but also believe.-Anatole France
"Dude, it's just math"-Pete
Chrishawk4 is offline  
post #5 of 17 Old 06-22-2009, 04:47 PM
Owner
Elite Member
 
t1fosI's Avatar
 
Join Date: Apr 2007
Location: London, UK.
Ferrari Life Posts: 1,733
Alright, who broke the forum?
t1fosI is offline  
post #6 of 17 Old 06-22-2009, 05:27 PM
Owner
 
Saint Bastage's Avatar
 
Join Date: Jun 2007
Location: Essex Connecticut
Ferrari Life Posts: 1,839
Its not really broken, its just cartlidge...Sprained, Thats all. Nothing a popsicle stick and some duct tape cant fix

Lane

Previous owner of 348ts SS #64, Now Ferrariless
Saint Bastage is offline  
post #7 of 17 Old 06-22-2009, 07:36 PM
Owner
 
Gcalo's Avatar
 
Join Date: Feb 2006
Location: San Ramon, Calif
Ferrari Life Posts: 3,627
Quote:
Originally Posted by Chrishawk4 View Post
.... I MADE THE CUT!!!!!
Cut?

Then you did have something to do with it.

I thought it was you!
Gcalo is offline  
post #8 of 17 Old 06-22-2009, 08:55 PM
Owner
Elite Member
 
Pete04222's Avatar
 
Join Date: Jun 2002
Location: USA & Singapore
Ferrari Life Posts: 5,509
I think it's just Archie. He's still trying to learn how to use these new-fangled computer thingys.

Capt. Pete
'79 308 GTS, '82 Jeep CJ7 Jamboree
"Time is what prevents everything from happening all at once."
Pete04222 is offline  
post #9 of 17 Old 06-23-2009, 05:52 AM
Owner
 
Join Date: May 2009
Location: Colorado
Ferrari Life Posts: 114
Is there a trick t uploading pictues . Takes forever. I see various members posting numerous pictures that for me would take a lifetime eg LeMans photo's etc???
Docf
docf is offline  
post #10 of 17 Old 06-23-2009, 06:35 AM
Owner
 
Gcalo's Avatar
 
Join Date: Feb 2006
Location: San Ramon, Calif
Ferrari Life Posts: 3,627
You need software to reduce the pixel count.

Find "Faststone Image Viewer". It allows you to do a great deal with photos including altering pixel size.

Keep them to 640X480 or less and they will load`faster.
Gcalo is offline  
post #11 of 17 Old 06-23-2009, 12:03 PM Thread Starter
Owner
 
Join Date: Apr 2006
Location: United Kingdom
Ferrari Life Posts: 3,928
Still having real problems, pages won't load most of the time and 70% of my posts don't come up. Keep getting an error message saying "oops, the link appears to be broken, try later"

No problems on any other sites

Archie
archiegibbs is offline  
post #12 of 17 Old 06-23-2009, 03:06 PM
 
Chrishawk4's Avatar
 
Join Date: Oct 2007
Location: Detroit, Michigan
Ferrari Life Posts: 3,874
Quote:
Originally Posted by archiegibbs View Post
Still having real problems, pages won't load most of the time and 70% of my posts don't come up. Keep getting an error message saying "oops, the link appears to be broken, try later"

No problems on any other sites
It sounds like you may have what I had before when my posts disappeared and my account seemed gone.

To accomplish great things, we must not only act, but also dream; not only plan, but also believe.-Anatole France
"Dude, it's just math"-Pete
Chrishawk4 is offline  
post #13 of 17 Old 06-23-2009, 03:23 PM
Owner
 
Gcalo's Avatar
 
Join Date: Feb 2006
Location: San Ramon, Calif
Ferrari Life Posts: 3,627
He definitely does not have what you have!!!

He does not go to McDoink's!
Gcalo is offline  
post #14 of 17 Old 06-24-2009, 10:24 AM
Owner
 
Granucci's Avatar
 
Join Date: Jan 2007
Location: far and away
Ferrari Life Posts: 6,204
gee archie

you start a post and then point it back to you....it's all about you......
Attached Images
 

Guide to the Galaxy: Don't Panic
Rik -- LAH !


Current:
Past:
1990 Mondial T Cabriolet SN 86247 : Red/Tan
1995 456 GT 2+2 SN 99987 : Roso Metalizzato [Fer 311/C] & Tan
Granucci is offline  
post #15 of 17 Old 06-24-2009, 11:22 AM Thread Starter
Owner
 
Join Date: Apr 2006
Location: United Kingdom
Ferrari Life Posts: 3,928
Quote:
Originally Posted by Chrishawk4 View Post
It sounds like you may have what I had before when my posts disappeared and my account seemed gone.
My old post are still there, I just had problems with new posts. Fingers crossed it seems to be Ok today.

It might just be a Europe or British problem and not effecting you guys in the US

Archie
archiegibbs is offline  
post #16 of 17 Old 06-25-2009, 11:30 AM
Owner
 
Join Date: Nov 2007
Location: Southwest Ontario, Canada
Ferrari Life Posts: 181
Quote:
Originally Posted by archiegibbs View Post
Still having real problems
Might I suggest a left handed mouse.

"The ride is the reason. The destination is just the excuse! " - Mr. Joe Katz
GPGardin is offline  
post #17 of 17 Old 06-25-2009, 11:38 AM Thread Starter
Owner
 
Join Date: Apr 2006
Location: United Kingdom
Ferrari Life Posts: 3,928
Quote:
Originally Posted by GPGardin View Post
Might I suggest a left handed mouse.
That's where I'm going wrong

Actually, I'm using a Toshiba notebook and the mouse is slightly to the left of centre, but I will try using my left hand.

Archie
archiegibbs is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome
Copyright 2012 ONE Media, Inc.
FerrariLife is independently run with no affiliation with Ferrari SpA
Ferrari for Sale | Maserati for Sale